PostSharp6.3/Introduction/What's New/What's New in Post­Sharp 6.​2/Breaking Changes in Post­Sharp 6.​2

Breaking Changes in PostSharp 6.2

PostSharp 6.2 contains the following breaking changes:

Changes in supported platforms and packages
  • The PostSharp.Patterns.Caching.Redis package now depends on StackExchange.Redis v2.0.495 instead of the deprecated StackExchange.Redis.StrongName v1.2.3.

  • The PostSharp.Patterns.Caching.Redis package now requires .NET Framework 4.6.1 instead of 4.5.