PostSharp 6.4 / / Post­Sharp Documentation / Introduction / What's New / What's New in Post­Sharp 6.​3 / Breaking Changes in Post­Sharp 6.​3

Breaking Changes in PostSharp 6.3

This release contains the following breaking changes:

Deprecated target platforms
  • .NET Core 1.1 is no longer supported as a target platform.

Deprecated development platforms
  • .NET Framework 4.7.2 or later is now required on developer machines and build servers.